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The best presentations engage the audience using a number of creative tools. Sound effects,
such as music and voice recordings can mean the difference between a good presentation and
an outstanding presentation. You can energize your audience with a quick tempo, play your
company’s latest jingle, or add narration to an on-demand presentation. At the very least, you
can play music at the beginning and ending of a presentation as the audience enters and leaves
the room. The only limits are good taste and your imagination.

Note: This blog post originally published in March 2008. It's also available in PDF form as a
TechRepublic download.

About sound files

Microsoft PowerPoint supports media clips, which include sound and video files. The computer
playing your presentation will need a sound card and speakers. That doesn’t mean just the
system you use to create the presentation, but any system on which you might play the
presentation. Today, most systems come with everything you need, but older systems might
need an upgrade. (It’s highly unlikely that you’ll encounter such an old system, but don’t rely
on that — check it out first!)

Table A lists the media files PowerPoint supports, although this article deals only with sound
files.

Table A: Media support

File Explanation Attributes
MIDI Musical Instrument Digital Interface Sound
WAV Microsoft Windows audio format Sound
MPEG Motion Picture Exerts Group Standard video format with a

constant frame per second rate

AVI Microsoft Windows video format Video format with a constant frame
rate per second

GIF Graphical Interface Format 256 color picture that supports



| | animation.

Like most special effects, sound can catch the attention of your audience and convey a message
or emotion in a way words or pictures can’t. On the other hand, used poorly, sound can be
distracting or even annoying. As always, your purpose will determine how much, if any, sound
your presentation needs.

The basics — inserting sound

Including sound is as simple as selecting a file:

Use existing clips by double-clicking one of the Title, Text and Media Clip layouts from the
Slide Layout task pane. Double-click the media clip icon shown in Figure A to launch the
Media Clip dialog box.
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When you double-click a WAV or MIDI file, PowerPoint displays the prompt shown in Figure
B. The options Automatically and When Clicked are self-explanatory.

Figure B
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PowerPoint will play the sound file when the slide is current, or you can click the icon to play it

Work with unique sound files by choosing Movies and Sound from the Insert menu and then
selecting Sound From File or Sound From Clip Organizer. You can also record sound or play a
track from a CD. After selecting a file, PowerPoint prompts you to specify how to execute the
file (see Figure B).

If PowerPoint doesn’t support a clip’s format, choose Object from the Insert menu and choose
the appropriate object type. Alternately, you can convert the file to a supported type. Use a
search engine to search for “video file conversion.” However, don’t be surprised if the
converted file is less than satisfactory. It's difficult to maintain quality when converting media
files.

In PowerPoint 2007, you'll find the Sound option in the Media Clips group on the Insert tab.

PowerPoint displays a sound clip as a small icon, which shows during Slide Show view. When
the presentation plays the clip automatically, you might want to hide the icon. There’s really no
good reason to display it.

To hide the icon, right-click the icon and choose Edit Sound Object from the resulting
submenu. In the Sound Options dialog box, shown in Figure C, check the Hide Sound Icon
During Slide Show option, and click OK. Double-click the icon in PowerPoint 2007 to find
these options.
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If you choose the click option, it’s worth mentioning that clicking the icon a second time
doesn’t disable the sound — the file plays from beginning to end once you click it. In
PowerPoint 2007, clicking the icon restarts the file.

To learn just how long a file lasts, right-click the icon and choose Edit Sound Object. The file’s
playing time is in the Information section at the bottom (see Figure C). If you want the file to
play continuously, while the slide is current, check the Loop Until Stopped option. Moving to
the next or previous slide will cancel the loop.

Narrating a presentation

To record a unique sound or message, you'll need a microphone. Unfortunately, some
microphones that come with today’s systems aren’t very sophisticated. If you record someone
talking, it may sound distorted when played. Suddenly, you may have a lisp or an accent!
Specialized software can clear up some problems, but they’re expensive and that’s just one
more piece of software you’ll have to learn. It might be more efficient to invest in a better
microphone.

PowerPoint makes it easy to narrate a presentation, which is a plus in a Web-based,
automated, or on-demand presentation. You might also use this feature to include a statement
from an individual, such as a celebrity or your company’s CEO.

Don’t jump right into recording. First, write a script and rehearse it. Once you’re comfortable
with your speaking part, you can record your narration:

Choose Record Narration from the Slide Show menu to open the Record Narration dialog
box. In PowerPoint 2007, this option is in the Set Up group on the Slide Show tab.

Click Set Microphone Level to check your microphone. Read the sentence that appears in
the Microphone Check dialog and let the Microphone Wizard adjust your microphone
automatically. Click OK.

If you need to adjust the quality to CD, radio, or telephone, click Change Quality to open
the Sound Selection dialog box. Just remember that quality increases the file’s size. If file
size is a concern, you may have to compromise quality just a bit.

By default, PowerPoint stores the narration with the presentation. To store the sound file
in a separate WAV file (in the same folder) check Link Narrations In. Click Browse to
change the location of the separate WAV file, but use caution when doing so — only store
the two separately when you have a good reason for doing so. If a sound file is over
50MB, you must link it.

Click OK and start recording. As PowerPoint displays your presentation, you narrate just
as you want the message played. Continue to narrate each slide until you’re done.

At the end of the presentation, PowerPoint will prompt you to save the timings with each
slide. This can be helpful if you didn’t get each slide just right and you need more
practice.

Step five mentions linked files. If you're using the same system to both create and show the
presentation, linked files are fine, but not necessary. Linked files are a good choice if the sound
files are large or if you plan to change the source file. By default, PowerPoint automatically
links sound files that are larger than 100KB.



To change this setting, choose Options from the Tools menu, and then click the General tab
and update the Link Sounds With File Size Great Than option. PowerPoint 2007 users will find
this option by clicking the Office button, clicking the PowerPoint options button (at the bottom
right) and then choosing Advanced. The option is in the Save section.

Use the Package for CD (PowerPoint 2003) or Pack And Go Wizard (PowerPoint 2002) to
make sure you save linked files with the presentation. Names can be problematic: A linked
file’'s path name must be 128 characters or less.

More options

Narration is only one type of recoding you might consider. If you can record it, you can include
it in your presentation. To record a single message or unigue sound, choose Movies and Sound
from the Insert menu and choose Record Sound. In PowerPoint 2007, this option is in the
Sound option’s dropdown list, in the Media Clips group on the Insert tab.

In the resulting Record Sound dialog box shown in Figure D, enter a description and name.
Click Record when you're ready to begin. Click Stop when you’re done. Use Play to listen to the
new recording. Click OK to save the sound with the presentation. Or, click Cancel to exit and
try again. If you save a sound, it appears as an icon, which you can use anywhere in the
presentation you like. Mix this capability with action settings for a unique effect. Just don’t
over do it!

Figure D
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You can record sounds inside PowerPoint
Playing a CD

Playing music is a great way to begin or end a presentation. However, the music doesn’t have to
be a top 10 tune. It only needs to be appropriate. For example, you might play Mendelssohn’s
Wedding March if your presentation is about catering receptions. Or, pleasing dinner music
might be the way to go. It’s really up to you; just keep your audience in mind. To include a song
from a CD, do the following:

Insert the CD.

From the Insert menu, choose Movies and Sound. Then, select Play CD Auto Track to
open the Insert CD Audio dialog box. In PowerPoint 2007, choose Play CD Audio Track
from the Sound option’s dropdown list. You'll find this option in the Media Clips group
on the Insert tab.

The Start At Time and End At Time fields let you capture just part of a track instead of



using the entire track.

Use the Sound Volume button to control the audio’s volume.

Check the Hide While Not playing option in the Display Options section if you don’t want
the audio’s icon to show when the music isn’t playing.

Click OK when you're done. PowerPoint lets you play the track by clicking or displaying
the slide.

Like other sound files, Power Point displays a CD icon on the current slide. Just be careful that
you don’t violate any copyright laws when including someone else’s music in your presentation.

A word on animation

You can use custom animation to control sound files to add a unique and creative dimension to
your presentation. To get started, select a sound icon and display the Custom Animation task
pane. PowerPoint offers a ton of options, and does a good job of disabling inappropriate
choices for the selected clip.

Creating custom animation can be complicated and the truth is most presentations won’'t need
that much energy. However, the feature’s there and you might as well learn a bit about it.
There’s an entire tab dedicated to animation in PowerPoint 2007. Click the Custom Animations
option in the Animations group to create custom effects.

Design for effect

Multimedia files can liven up any presentation and sound is definitely part of that mix. You can
play an appropriate tune or your company’s jingle. With one click, you can play your company’s
latest radio ad for the head honchos. Whether you're pitching a new product or sharing photos
of your new baby, use sound to set the mood.
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How to insert YouTube video into PowerPoint

YouTube, well-known to all, is the most famous video sharing website in the world. Every time you open the YouTube, you may find lots
of video which are exciting, interesting and intellective. When create a PowerPoint presentation for teaching, business and family use,
you may want to insert a YouTube video into your PowerPoint presentation to make it more vivid, but as we know, YouTube video
is the FLV format and we cannot insert YouTube video into PowerPoint presentation directly. How can we insert YouTube video
into PowerPoint?

There are many ways for you to insert the YouTube video into PowerPoint. Here | just list 3 ways for those who are using Windows
and Mac.

For Windows User

The first way is insert the YouTube video to the PowerPoint with Internet connected. Follow the steps to embed the YouTube video
into PowerPoint.

Open the PowerPoint, find the developer tab, click more controls button, then there will be a dialog appeared. If you cannot find the
developer menu, it is easy. Just click the office button, PowerPoint options, and select Show Developer tab on the Ribbon then the
developer tab will appear on the ribbon.
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In this dialog, choose Shockwave Flash Object then OK.
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Draw a box on the slide which you want to insert the YouTube video into, then right click the rectangle, choose properties then the dialog
is shown as below:
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Copy the YouTube URL and paste it in Movie blank. Please remember that you should delete “watch?” and replace “=" with “/”in. Close

the dialog, click F5 and you can view the YouTube video in PowerPoint now.
Remember, only if you have a live Internet connection can you play a YouTube video in PowerPoint.

Sometimes may be the Internet is not available for us. In that case we should download the YouTube video to our computer, convert the
YouTube video file (FLV file) to other format like MPEG, AVI, WMV, etc that PowerPoint can accept. Thus we no longer depend on the live
Internet connection. OK, here, | want to tell you the second way to do this.

Before you can download a video, you must install a capture/converter program. Here's how:
Open your Firefox, choose add-on in the tools menu. Click on the get add-ons tab, in the search box type media converter, this tool is
totally free. Install the media converter then restart Firefox.
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OK, now you'll see a new icon that looks like a bird next to the web address field.
From now on, all you have to do is go to the page which you can view the YouTube video, click the media converter icon (the bird
icon), choose the right format you want to convert, click next, OK, the video is successfully downloaded and converted.
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